Model 8 Extractor

Ask about your Model 8 & 81
Post Reply
scjordan
Posts: 2
Joined: Thu Jan 28, 2010 2:27 pm

Model 8 Extractor

Post by scjordan » Thu Jan 28, 2010 2:30 pm

Hello first of all.

Coming to you from Ontario, Canada.

I have a question that no one in Canada, or at least who I have talk to can answer.
I have a Model 8 with a serial number of 50771. Chambered in 32 Rem. Somewhere along the line the extrator has been lost.
I have been told I can get the part but they have 3 different ones and i need to know which one goes with this gun. That is the answer I can't find.
Does the serial number indicate the specific extractor I need? Does anyone have a part number I can use?

Any help would be appriciated!!

Jordy

User avatar
81police
Posts: 2322
Joined: Thu Feb 05, 2009 12:12 pm
Location: TEXAS

Re: Model 8 Extractor

Post by 81police » Wed Feb 03, 2010 4:08 pm

There are a few different extractors Jordy.

Early Model 8 extractors for 25, 30, 32 were either unmarked or marked "30", as seen in the picture below. Later 25,30, 32 extractors are sometimes unmarked, this can be confusing because some 35/300sav Model 81 extractors were unmarked as well (or could be found marked "35"). You will also see extractors flat and smooth across the top and then you will find them with a bevelled hump just above the extractor head (these are mostly on 81's from my observation).

I would think any extractor marked "30" would fix you up.

I'll try and make a chart for comparison of 8/81 extractors.

Image
Cam Woodall
Site Co-Administrator

scjordan
Posts: 2
Joined: Thu Jan 28, 2010 2:27 pm

Re: Model 8 Extractor

Post by scjordan » Fri Feb 19, 2010 8:23 am

Ok, now I have found an extractor and have a new problem. I am finding that because there is so much play between the bolt and the bolt carrier. The extractor binds on the bolt as it turns on the cams....the bolt will just not turn smoothly. :?

Any suggestions?

2verpsters
Posts: 21
Joined: Fri Feb 13, 2009 9:13 pm

Re: Model 8 Extractor

Post by 2verpsters » Mon Feb 22, 2010 11:00 am

My guess is that you have the wrong extractor. Extractors evolved over the production years on the 8 and 81 and if you have several to look at side by side you would notice a different contour to the lengthwise view of the individual extractor. Later extractors for both late 8's and almost all 81s get thicker from top to bottom in front of the little tabs that keep it located in the bolt carrier. If the bolt carrier isn't machined to accept a later extractor you end up with the binding problem you are describing. You will need an earlier version of an extractor that is the same thickness from front to rear, it will need to be marked 30 so it will work with your caliber. If the extractor you have now is marked 30 and has the thickening contour I mentioned, you could probably take the time to thin it out with a Dremel tool or file so that there is no drag on it as it glides back and forth in your bolt carrier. Not sure that idea will actually work as I haven't tried it myself, but it might. Don't take any more material off than required for smooth operation as it would just weaken the extractor. I'll see what I have for a supply of extractors and will see ifI can show a picture of the difference I am talking about.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest