Pre Model 8 jam issue

Information on Malfunctions and Care of your Model 8 & 81
Post Reply
Tachelberry
Posts: 10
Joined: Sun Feb 25, 2018 2:13 pm

Pre Model 8 jam issue

Post by Tachelberry » Sun Mar 17, 2019 12:55 pm

Hi fellows,
I have a second rifle having issues. This rifle is a pre model 8 in 35 Rem. I am firing factory core-lokts. The rifle will properly eject if I load a single round into the barrel. If I load the magazine I will get intermittent failure/jam. See image:
Attachments
20190317_112631.jpg
20190317_112631.jpg (192.45 KiB) Viewed 1040 times
20190317_112802.jpg
20190317_112802.jpg (187.36 KiB) Viewed 1040 times

User avatar
81police
Posts: 2280
Joined: Thu Feb 05, 2009 12:12 pm
Location: TEXAS

Re: Pre Model 8 jam issue

Post by 81police » Wed Mar 20, 2019 8:10 am

Here's suggestions from the Model 8 service manual on ejection fails...

Cause A - Extractor has light tension at claw
Correction - Bend upward the middle of extractor spring to produce more tension at claw

Cause B - Extractor has too much space between claw and bottom of counterbore in face of breech bolt
Correction - Fit new extractor

Cause C - Ejector spring weak or ejector rusted fast in hole
Correction - If spring is weak, fit new spring. If rusted remove ejector spring, clean and polish, oil thoroughly and assemble

Cause D - Ejector does not have enough forward motion
Correction - Remove ejector and file rear end of clearance slot to provide more forward motion
Cam Woodall
Site Co-Administrator

User avatar
81police
Posts: 2280
Joined: Thu Feb 05, 2009 12:12 pm
Location: TEXAS

Re: Pre Model 8 jam issue

Post by 81police » Wed Mar 20, 2019 8:11 am

Another suggestion, if you're able to video your gun's extraction & ejection in high speed you can go back and see when/where the issue is occurring. That would be very helpful actually.
Cam Woodall
Site Co-Administrator

chas1949
Posts: 75
Joined: Wed Oct 02, 2013 12:40 pm

Re: Pre Model 8 jam issue

Post by chas1949 » Wed Mar 20, 2019 9:20 am

Since you state one round at a time loaded by hand functions fine may I also suggest that you check out the magazine. If the top round is being released before being stripped from mag by the bolt this could interfere with proper extraction and ejection. Load 3 rounds into the mag and depress all the way to bottom and release quickly. Does the top round stay in the mag or is it released. If it is released from mag you may have to bend the mag side spring a bit til the round stays in the mag.
Does the malfunction happen with any number of rounds in the mag, 1, 2, 3, or 4 ?
Is the mag spring installed correctly? (open side of spring to the rear)
Can you manually cycle and eject a full mag without issue?

Tachelberry
Posts: 10
Joined: Sun Feb 25, 2018 2:13 pm

Re: Pre Model 8 jam issue

Post by Tachelberry » Sat Apr 06, 2019 6:47 pm

I have too many projects. Sorry for the slow response. Thank you very much for the suggestions. I will be looking into this when I get the chance. I will report back when I have the the time to investigate further. Thanks again Cam...

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests