cleaning gone wrong: help

Information on Malfunctions and Care of your Model 8 & 81
Post Reply
Varian
Posts: 4
Joined: Fri Dec 27, 2013 7:12 pm

cleaning gone wrong: help

Post by Varian » Mon Jun 09, 2014 3:02 pm

decided to take the 81 apart for a total cleaning. this all seemed to go as planned, but as always no good deed goes unpunished. now when i fire the rifle the barrel remains to the rear locking the rifle open. i can "lightly" drop the rifle muzzel down on a carpeted surface and the barrel and bolt will come forward as normal. i have taken it apart several times and carefully followed instructions for reassembly but this happens every time. also the barrel recoils approx. two inches, is this normal i didn't think it moved that far.

User avatar
30Gov03
Posts: 17
Joined: Fri Mar 13, 2009 3:09 pm
Location: Plantersville, MS

Re: cleaning gone wrong: help

Post by 30Gov03 » Fri Jun 13, 2014 2:05 pm

It sounds like the tail end of the Magazine Indicator Spring is out of place. There is a small "ear" on the spring that fits into an equally small slot on the left inside of the receiver. If it isn't properly in it's slot, the "ear" can find it's way into the raceway where the bolt and barrel run. This will cause the barrel to 'jam' on it's way forward, which can often be cleared with a bump or jar to the muzzle.

If that is the case, then after making certain your rifle is not loaded - no cartridge in the chamber, and none in the magazine - disassemble your rifle and make sure the "ear" finds it's way into it's slot.

FWIW, the barrel and bolt recoil together all the way to the rear upon firing. It is totally normal.

Jim

Fred
Posts: 82
Joined: Wed Feb 26, 2014 11:10 pm

Re: cleaning gone wrong: help

Post by Fred » Fri Jun 13, 2014 2:55 pm

Sounds like a good reason it'd lock back.

From this series of photos:

https://www.flickr.com/photos/buster_ch ... 3271360342
spring.jpg
spring.jpg (294.9 KiB) Viewed 2678 times

Varian
Posts: 4
Joined: Fri Dec 27, 2013 7:12 pm

Re: cleaning gone wrong: help

Post by Varian » Sat Jul 19, 2014 12:46 pm

ok finally took the 81 apart again and found the magizine indicator spring "ear" is broken so that it will not stay in its slot. anyone have an idea where i can find one of these? thanks for the help

Fred
Posts: 82
Joined: Wed Feb 26, 2014 11:10 pm

Re: cleaning gone wrong: help

Post by Fred » Mon Jul 21, 2014 2:20 pm


Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest