If you need me (forum administrator)

New Member Introductions
Post Reply
admin
Site Admin
Posts: 12
Joined: Wed Feb 04, 2009 9:59 pm

If you need me (forum administrator)

Post by admin » Mon May 31, 2010 1:45 pm

Please just go to the RemingtonSociety.com and click the service desk and send me mail directly, I keep it running but I don't often check for messages...

David.

aumudrun
Posts: 15
Joined: Sun Dec 26, 2010 12:56 pm

posting, login problems

Post by aumudrun » Thu Dec 30, 2010 9:54 pm

When I type out a post, or reply, After viewing it, the screen goes back to login? what is the problem

User avatar
81police
Posts: 2272
Joined: Thu Feb 05, 2009 12:12 pm
Location: TEXAS

Re: If you need me (forum administrator)

Post by 81police » Fri Dec 31, 2010 8:14 am

aumudrun,

This used to happen to me as well. It has something to do with your internet settings b/c if I moved to another computer let's say at work, I did not experience this problem. I would not just get logged off The Great Model 8 after signing in, but any other forum sites. Strange yes.
Cam Woodall
Site Co-Administrator

admin
Site Admin
Posts: 12
Joined: Wed Feb 04, 2009 9:59 pm

Re: If you need me (forum administrator)

Post by admin » Tue Mar 22, 2011 6:42 am

I know this sounds silly, not insulting anyone's intelligence don't this a few times myself ;)
But also make sure your hitting the submit and not the preview...

pjs
Posts: 8
Joined: Mon Oct 07, 2013 10:00 pm

Re: If you need me (forum administrator)

Post by pjs » Sat Dec 12, 2015 9:09 am

I can't find "service desk" at Remington Society. Does their website still work? I have been trying to join for at least a year now and never get the confirmation email. I can't find any way to contact someone for help and advice there. When I try to log in it says "The specified username is currently inactive. If you have problems activating your account, please contact a board administrator." How does one do this if you can't log in?
Pete

User avatar
Phyrbird
Posts: 899
Joined: Mon Jan 07, 2013 10:53 pm

Re: If you need me (forum administrator)

Post by Phyrbird » Fri Mar 11, 2016 11:35 am

Thanks Cam & others for cleaning up the spam/ad/malware from our site.
With all the nasties, :( hackers, :oops: and anti second amendment :o out there you guy(s) have your hands full keeping us free of issues.
I hesitate to guess the backup routine alone. :) Like I said we appreciate your diligence.

Carl WS
Phyrbird
SOKY

User avatar
81police
Posts: 2272
Joined: Thu Feb 05, 2009 12:12 pm
Location: TEXAS

Re: If you need me (forum administrator)

Post by 81police » Fri Mar 11, 2016 1:25 pm

Thanks Carl. I changed the security questions and that seemed to stop the spam bots. Always feel free to email me if you see one get through before I do!
Cam Woodall
Site Co-Administrator

Sebastian21
Posts: 83
Joined: Fri Aug 28, 2015 1:06 pm

Re: If you need me (forum administrator)

Post by Sebastian21 » Sat Mar 12, 2016 1:29 pm

I have 20 model 8,s and I shoot 3 on a weekly basis. I want to get one made into a carbine with the 17" barrel. Is the person who did yours still in business and would he convert one of mine into a carbine. George Frazier

User avatar
Phyrbird
Posts: 899
Joined: Mon Jan 07, 2013 10:53 pm

Re: If you need me (forum administrator)

Post by Phyrbird » Wed Mar 16, 2016 12:47 pm

Cam,
The Hacks are at it again, popups and hyjacks to other sites.

Carl

Hey send me email so I can let you know without having to do an hour of malware cleanup, please...
Phyrbird
SOKY

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest