feeding problems

Ask about your Model 8 & 81
Post Reply
kywoodsman
Posts: 4
Joined: Thu Jul 30, 2009 4:36 pm

feeding problems

Post by kywoodsman » Thu Jul 30, 2009 5:06 pm

I just got my first Model 8 and love it.......but, I do have some feeding issues. When you put 4 rounds in the mag and fire the first round, it hangs. what looks to be happening is the 2nd shell down, under the top shell on the mag, seems to scoot forward and when the bolt comes forward it pushes all the shells downward in the magazine at a steep angle. Is this caused by a weak magazine spring? Can this cause the shells to slip under the bolt, insted of holding them up tight against the mag lips where the bolt can pick it up as it goes forward...If I only put 3 rounds in the mag it works fine, but not with 4.... Any info would be greatly appreciated. Kywoodsman

2verpsters
Posts: 21
Joined: Fri Feb 13, 2009 9:13 pm

Re: feeding problems

Post by 2verpsters » Fri Jul 31, 2009 7:05 am

1st thing to check is to make sure your magazine spring is in correctly. The open ends of the spring should face to the rear of the rifle, not the front. It is a common mistake in re-assembly and causes the gun not to feed. Sometimes it will feed one or two shells, sometimes even the third. Never a full magazines worth though. If you have small enough fingers you can check it with out tearing the gun apart. Use a finger to tilt the follower to one side and the spring pressure will pop it up out of the mag. The spring usually comes flying out at that point so watch your eyes and go slow. Make sure the open ends of the spring are facing toward the butt stock when you re-assemble. It's a pain to put back together because the follower has to go in on top of the spring with the back end of the follower going in first, underneath the small tab of the magazine indicator. That has to be done with the follower almost on it's side because it also needs to fit inside the side spring(s) of the mag. If you have meat hooks for hands like I do, it's easier to take the gun apart and deal with the mad as a seperate piece. Call me if you need to on my cell, 315-591-6639. Leave a message if I miss the call. I can lead you thru it on the phone. Pete

kywoodsman
Posts: 4
Joined: Thu Jul 30, 2009 4:36 pm

Re: feeding problems

Post by kywoodsman » Wed Aug 05, 2009 8:02 pm

Hi, and thanks so much for the info! I might take you up on that phone call too. I looked at the floorplate of the mag closely and how it seems to fit into the magazine, and it does look a bit involved in taking it out, and maybe really a task to get it back in. When might be a good time for me to call? If 315 area code is NY. we are in the same time zone. I wouldnt want to call you during dinner time, or anything like that. Thanks again, Kywoodsman

2verpsters
Posts: 21
Joined: Fri Feb 13, 2009 9:13 pm

Re: feeding problems

Post by 2verpsters » Thu Aug 06, 2009 8:54 am

Try me about 3:30pm or so today or tomorrow. I'll be at work, but my afternoons are slow. If you miss me, leave a message and I'll call you back. If mid-afternoon doesn't work for you, try me Friday nite from 7PM on thru 10PM. I'm at the races in Oswego tonite so I won't be available.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest